With this commercial addon FPDI is able to handle PDF documents with a version higher than 1.4

FPDI PDF-Parser

With this commercial addon FPDI is able to handle PDF documents with a version higher than 1.4

Handle compressed crossreference tables

By default FPDI can "only" handle PDF documents up to PDF version 1.4. Beginning with PDF version 1.5 there were new compression features introduced which involve internal structure changes how a PDF document can be created.

With this seperate parser, as a commercial addon, you're up to date and FPDI will be able to handle PDF documents with a version higher than 1.4 without problems.

Try it:

Select a File

Loading...

Or upload a file

Miscellaneous

Do you like this product?

Then it would be awesome, if you‘d recommend it to your friends!